A blank Philips Portal popup can appear when QAWeb Agent is installed

Article number: [5221] - Legacy code: [7537]

Problem

Philips Portal customers reported that in some cases, a blank Philips Portal popup can be shown roughly every 15-20 minutes when QAWeb Agent is installed. The only way to close the popup is to close the Philips Portal application.

Root cause

A command used by QAWeb Agent to keep the attached displays from going into standby mode was causing this popup to be triggered in the Philips Portal application.

Solution

This issue was fixed in QAWeb Agent version 1.13.16. Check the related article to find out how you can download the latest QAWeb Agent.

Properties

Last updated Aug 2, 2023