Is MediCal QAWeb still compatible with Windows XP?

[KB6429]

Microsoft ended Windows XP support in April 2014. Therefore Barco chose to end support for certain software products on Windows XP as well. See below how this impacts MediCal QAWeb:

MediCal QAWeb Agent:

We understand that some legacy systems still may have Windows XP installed. Even though we highly recommend that you upgrade your operating system, we understand that you may need a solution while in the process of upgrading.

The last version of MediCal QAWeb Agent which will work on Windows XP is v1.12.06.

MediCal QAWeb Relay:

Because of security reasons, we do not recommend to install the MediCal QAWeb Relay software on a Windows XP operating system anymore. Therefore we cannot provide compatibility information for MediCal QAWeb Relay on Windows XP. Please check the attached installation manual to see the list of compatible operating systems.

MediCal QAWeb Server:

Our MediCal QAWeb Server application is not impacted by this end of support notice as we run our application on server specific operating systems which have not been affected by this end of support.

Until further notice, the MediCal QAWeb Server remains compatible with the abovementioned XP versions of the MediCal QAWeb software.

Where to download?

See the linked KB article which shows you where you can find this version and also check for the latest version of MediCal QAWeb Agent and Relay.

Downloads

Properties

[KB6429]

Last updated Jun 11 2018

Was this information helpful?