A display does not exhibit perceptually uniform behavior over complete color space error on QAWeb Server

Article number: [5139] - Legacy code: [7975]

Applicable to

Please read the attached document below that explains in detail about Barco's SteadyColor™ technology to find out how this technology works and which clinical impact it has.

Problem

Despite performing one or more calibrations on your display, you keep seeing this error on QAWeb Server:

Root cause

This issue can happen on displays which support SteadyColorTM calibration and can have several root causes depending on the situation:

  • The display has not yet been calibrated properly.
  • You are using an unsupported QAWeb Agent version.
  • You are using an unsupported display controller.
  • The display is defective.

Solution

Depending on the root cause, the solution can be different:

  • The display has not yet been calibrated properly: Perform a Full calibration on the display.
  • You are using an unsupported QAWeb Agent version: Read [KB6425] for more information.
  • You are using an unsupported display controller: Read [KB7974]
  • The display is defective: Even though rare, a defect in the display may cause this issue. Contact your local Barco customer service representative for more info.

Downloads

Properties

Last updated Nov 30, 2023