ClickShare Button fails firmware update after updating from v1.3.x.x and below

[KB12018]

Эта статья относится к следующим продуктам:

Issue

If you have a Base Unit on an older firmware version (v1.3.x.x and below) you may encounter a challenge after updating (auto or manual update) to a recent firmware version.

The Base Unit cannot update the Button if you go from version 1.3.x.x to any recent version of Base Unit firmware.

Solution

As a solution, you will need to load Base Unit firmware version 1.4.x.x initially, connect and update the Button, and then update the Base Unit to the current version --> the Base Unit can update the Button from there.

The interim firmware release sets a security flag that enables the base unit to update the Button firmware.

Свойства

[KB12018]

Последнее обновление Sep 09 2021

Была ли эта информация полезной?