Issue
During the update check using the ClickShare wizard flow the OTA server is not accessible now occurs on the Control Panel, if the Barco firmware update server isn't reachable.

Cause
One possible cause is that the domain update.cmp.barco.com is blocked by the firewall/DNS resolver of the customer.
Solution
Ensure that all required network endpoints are accessible to enable successful ClickShare Hub onboarding, for details see KB15778.