8.12.10.7 编辑图层

位置
  1. 导航侧边栏:Programming(节目制作)
  2. 中间工作区:PREVIEW(预览)或 PROGRAM(节目)
  3. 右面板:Layer(图层) > Layer settings(图层设置) () 或Layer(图层) > Layer window(图层窗口) () 或Layer(图层) > Layer effects(图层效果) () 或 User Key(用户键) > All User key(所有用户键)
关于编辑图层

Event Master Toolset 允许对图层进行多种修改。这些修改不会影响源或其他图层。每次修改都会叠加在源之上,以实现预期效果。

为了节省时间,图层编辑可以保存到用户键下。有关更多信息,请参见“用户键”。

如何编辑
  1. 在上面板中单击目标,或在下面板中单击所需屏幕目标组。
  2. 该图层是否已被锁定 ()?

    • 如果是,单击下面板(参考 34)中的解锁图标 (),然后转到下一步。
    • 如果否,转到下一步。
    备注: 如果该图层是已转换为“节目”的分割图层,则必须先将其从“节目”中移除,或者先解锁“节目”,才能在预览中对其进行编辑。
    图像 8–124
    4
    将选择内容左侧对齐
    5
    将选择内容垂直居中对齐
    6
    将选择内容右侧对齐
    7
    将选择内容顶部对齐
    8
    将选择内容水平居中对齐
    9
    将选择内容底部对齐
    10
    将选择内容水平分布
    11
    将选择内容垂直分布
    12
    将选择内容调整为相同尺寸
    13
    将选择内容与右侧目标边框对齐
    14
    将选择内容与底部目标边框对齐
    15
    将选择内容与目标中心对齐
    16
    将选择内容与目标的垂直中心对齐
    17
    将选择内容与目标的水平中心对齐
    18
    将选择内容与顶部目标边框对齐
    19
    将选择内容与左侧目标边框对齐
    20
    将选择内容在 Z 轴顺序中向上移动
    21
    将选择内容移至 Z 轴顺序顶部
    22
    将选择内容移至 Z 轴顺序底部
    23
    将选择内容在 Z 轴顺序中向下移动
    24
    使选择内容水平适配
    25
    使选择内容垂直适配
    26
    使选择内容适配源
    27
    使选择内容水平和垂直适配
    28
    将预览剪辑到节目中
    29
    将预览转换为节目
    30
    “转换帧”输入字段
    31
    执行移动动画按钮
    32
    “淡入淡出”下拉菜单
    33
    在软件中切换选择图层的不透明度
    34
    锁定或解锁选择内容
    35
    “预激活”按钮
    36
    将选择内容在预览和节目之间切换
    37
    分割或取消分割图层
    38
    合并或取消合并图层
    39
    “匹配节目与预览”按钮
    40
    重置选择内容的修改
    41
    重置对所有图层的修改
    42
    选择所有图层
    43
    冻结选择内容
    44
    在预览和节目之间交换图层修改
    45
    在预设中隐藏或显示选定图层
    46
    取消选择
  3. 选择需要以相同方式编辑的所有图层。

    提示: 按住 CTRL 或 ⌘ 键可同时选择多个条目。如果这样行不通,在设置中启用键盘快捷键。有关更多信息,请参见“键盘快捷键”。
  4. 所需的更改是否已保存到用户键中?

    • 如果是,在右面板的 User Key(用户键)类别(参考 47)中选择所需的用户键,然后单击 Apply Selected(应用选定)(参考 57)。无需采取进一步操作。
    • 如果否,转到下一步。
    图像 8–125
    47
    类别选择
    48
    “所有用户键类型”开关按钮
    49
    用户键类型选项
    50
    “锁定新用户键”开关按钮
    51
    “保存用户键”按钮
    52
    “覆盖选定用户键”按钮
    53
    “用户键文件夹”菜单
    54
    “锁定或解锁所有用户键”按钮
    55
    将选择内容移至文件夹
    56
    锁定或解锁用户键
    57
    应用选定用户键
    58
    “用户键名称”输入字段
    59
    “用户键 ID”输入字段
    60
    “重新排列用户键”按钮
    61
    “搜索用户键”按钮
    62
    “删除选定用户键”按钮
    63
    用户键文件夹
    64
    “重命名新用户键”开关按钮
  5. 在右面板的 Layer(图层)类别(参考 47)中选择所需的图层类型。

    提示: 默认设置为画中画模式,且哑光色已禁用。
    图像 8–126
    47
    类别选择
    65
    “选定图层”标签
    66
    “键控图层类型”单选按钮
    67
    “图层设置”子菜单
    68
    “图层窗口”输入字段
    69
    “缩小图层窗口”按钮
    70
    “扩大图层窗口”按钮
    71
    “锁定或解锁高宽比”开关按钮
    72
    刷新设置
    73
    “重置更改”按钮
    74
    “显示或隐藏部分”按钮
    75
    “图层窗口”滑块
    76
    “哑光颜色”开关
    77
    “PIP 图层类型”单选按钮
  6. 使用以下一个或多个菜单编辑图层的所需参数(参考 67,图像 8–126):

    • 使用图层设置 ()。
    • 使用图层窗口菜单 ()。
    • 使用图层效果菜单 ()。
    提示: 有关如何使用 KeyFrame(关键帧)的更多信息,请参见“应用移动动画”。
  7. 将更改存储到用户键中。有关更多信息,请参见“用户键”。(可选)
  8. 单击页眉中的保存图标 ()。