8.12.10.7 レイヤーの編集

場所
  1. ナビゲーションサイドバー: Programming (プログラミング)
  2. 中心作業エリア: PREVIEW (プレビュー) または PROGRAM (プログラム)
  3. 右パネル: Layer (レイヤー) > Layer settings (レイヤー設定) () または Layer (レイヤー) > Layer window (レイヤーウィンドウ) () または Layer (レイヤー) > Layer effects (レイヤーエフェクト) () または User Key (ユーザーキー) > All User key (すべてのユーザーキー)
レイヤーの編集について

Event Master Toolset により、レイヤーに対して、さまざまな変更を加えることができます。これらの変更は、ソースや他のレイヤーには影響しません。各変更は、ソースの上に重ねられ、望ましい結果を生み出します。

時間を節約するために、レイヤーの編集内容をユーザーキーに保存することができます。詳しくは、ユーザーキー を参照してください。

編集方法
  1. 上パネルから目的の宛先、または下パネルから目的のスクリーン宛先グループをクリックします。
  2. レイヤーはロックされていますか ()?

    • 「はい」の場合は、下パネル (参照 34) にあるロック解除アイコン () をクリックし、次へ進みます。
    • 「いいえ」の場合は、次のステップに進みます。
    注: レイヤーがプログラムへ遷移する分割レイヤーである場合、プレビューで編集を行うには、そのレイヤーをプログラムから削除するか、プログラムのロックを解除する必要があります。
    画像 8–124
    4
    左揃いの選択
    5
    垂直方向中央揃えの選択
    6
    右揃いの選択
    7
    上揃いの選択
    8
    水平中央揃えの選択
    9
    下揃いの選択
    10
    水平分布の選択
    11
    垂直分布の選択
    12
    すべての選択を同じサイズにする
    13
    選択を右側の境界線に調整
    14
    選択を目的の領域の下端に調整
    15
    選択を目的の場所の中央に調整
    16
    選択を宛先の垂直方向の中央に調整
    17
    選択を宛先の水平方向の中央に調整
    18
    選択を目的の境界の上端に調整
    19
    選択を左側の宛先境界に調整
    20
    選択を Z 順で上に移動
    21
    選択を Z 順で上に移動
    22
    選択を Z 順で下に移動
    23
    選択を Z 順で下に移動
    24
    水平方向に合わせてサイズを選択
    25
    垂直方向に合わせてサイズを選択
    26
    ソースへのサイズ選択
    27
    水平方向と垂直方向に合わせてサイズを選択
    28
    プログラムのプレビューをカット
    29
    プレビューからプログラムへ移行
    30
    移行フレームの入力欄
    31
    移動アニメーション実行ボタン
    32
    クロスフェードのドロップダウン
    33
    ソフトウェアで選択したレイヤーの透明度を切り替え
    34
    選択をロックまたはロック解除
    35
    アームボタン
    36
    プレビューとプログラムの切り替え
    37
    レイヤーを分割するか分割しないか
    38
    レイヤーのマージまたはマージ解除
    39
    プログラムを一致させてプレビューボタン
    40
    選択の変更をリセット
    41
    すべてのレイヤーの変更をリセット
    42
    すべてのレイヤーを選択
    43
    選択を固定
    44
    プレビューとプログラム間でレイヤーの変更を切り替え
    45
    プリセットから選択したレイヤーを非表示または表示する
    46
    選択の削除
  3. 同じ方法で編集する必要があるレイヤーをすべて選択します。

    ヒント: Ctrl または ⌘ を押しながら、複数の項目を一度に選択します。それでも解決しない場合は、設定でキーボードショートカットを有効化します。詳しくは、キーボードショートカット を参照してください。
  4. 目的の変更はユーザーキーに保存されていますか?

    • 「はい」の場合は、右パネルのUser Key (ユーザーキー) カテゴリ (参照 47) から目的のユーザーキーを選択し、Apply Selected (選択を適用) (参照 57) をクリックします。これ以上のアクションは不要です。
    • 「いいえ」の場合は、次のステップに進みます。
    画像 8–125
    47
    カテゴリの選択
    48
    すべてのユーザーキータイプの切り替えボタン
    49
    ユーザーキーのタイプオプション
    50
    新しいユーザーのキー切り替えロックボタン
    51
    ユーザーキーを保存するボタン
    52
    選択したユーザーキーを上書きするボタン
    53
    ユーザーキーフォルダメニュー
    54
    すべてのユーザーキーをロックまたはロック解除するボタン
    55
    選択した項目をフォルダに移動
    56
    ユーザーキーをロックまたはロック解除
    57
    選択したユーザーキーを適用
    58
    ユーザーキー名の入力欄
    59
    ユーザーキー ID 入力欄
    60
    ユーザーキーの配置を変更するボタン
    61
    ユーザーキー検索ボタン
    62
    選択したユーザーキーを削除するボタン
    63
    ユーザーキーフォルダ
    64
    新しいユーザーキーの切り替えの名前を変更するボタン
  5. 右パネルの Layer (レイヤー) カテゴリ (参照 47) で、目的のレイヤータイプを選択します。

    ヒント: デフォルトでは、PIP モードでマットカラーが無効化されています。
    画像 8–126
    47
    カテゴリの選択
    65
    選択されたレイヤーのラベル
    66
    キーレイヤータイプのラジオボタン
    67
    レイヤー設定のサブメニュー
    68
    レイヤーウィンドウの入力欄
    69
    レイヤーウィンドウを小さくするボタン
    70
    レイヤーウィンドウを大きくするボタン
    71
    アスペクト比のロック/ロック解除を切り替えるボタン
    72
    設定を最新の情報に更新
    73
    変更をリセットするボタン
    74
    セクションの表示/非表示ボタン
    75
    レイヤーウィンドウのスライダー
    76
    マット色の切り替え
    77
    PIP レイヤータイプのラジオボタン
  6. 以下のメニューのいずれか (参照 67、画像 8–126) を使用して、レイヤーの必要なパラメータを編集します:

    • レイヤー設定を使用します ()。
    • レイヤーウィンドウのメニューを使用します ()。
    • レイヤー効果メニューを使用します ()。
    ヒント: KeyFrame (KeyFrame) の使用方法の情報については、移動アニメーションの適用 を参照してください。
  7. 変更をユーザーキーに保存します。詳しくは、ユーザーキー を参照してください。(オプション)
  8. ヘッダーにある保存アイコン () をクリックします。