8.12.10.7 레이어 편집

위치
  1. 탐색 측면 바: Programming (프로그래밍)
  2. 중앙 작업 영역: PREVIEW (검토) 또는 PROGRAM (프로그램)
  3. 오른쪽 패널: Layer (레이어) > Layer settings (레이어 설정)() 또는 Layer (레이어) > Layer window (레이어 창)() 또는 Layer (레이어) > Layer effects (레이어 효과)() 또는 User Key (사용자 키) > All User key (모든 사용자 키)
레이어 편집에 대한 정보

Event Master Toolset에서 레이어에 다양한 수정을 할 수 있습니다. 이 수정 사항은 소스나 다른 레이어에 영향을 미치지 않습니다. 각 수정 사항은 소스 위에 단계적으로 적용되어 원하는 결과를 생성합니다.

시간 절약을 위해 레이어 편집 내용을 사용자 키에 저장할 수 있습니다. 자세한 정보는 “사용자 키”의 내용을 참조하십시오.

편집 방법
  1. 상단 패널에서 원하는 대상을 클릭하거나 하단 패널에서 원하는 스크린 대상 그룹을 클릭합니다.
  2. 레이어가 잠겨 있나요()?

    • 예이면, 하단 패널(참조 34)에 있는 잠금 해제 아이콘()을 클릭하고 다음 단계로 이동합니다.
    • 아니요이면, 다음 단계로 이동합니다.
    참고: 해당 레이어가 프로그램으로 전환된 분할 레이어인 경우, 미리 보기에서 편집하려면 해당 레이어를 프로그램에서 제거하거나 프로그램을 잠금 해제해야 합니다.
    이미지 8–124
    4
    선택 항목 왼쪽 맞춤
    5
    선택 항목 수직 가운데 맞춤
    6
    선택 항목 오른쪽 맞춤
    7
    선택 항목 위쪽 맞춤
    8
    선택 항목 수평 가운데 맞춤
    9
    선택 항목 아래쪽 맞춤
    10
    선택 항목 수평 균등 분할
    11
    선택 항목 수직 균등 분할
    12
    모든 선택 항목 같은 크기로 설정
    13
    선택 항목 오른쪽 대상 테두리에 맞춤
    14
    선택 항목 아래쪽 대상 테두리에 맞춤
    15
    선택 항목 대상 가운데 맞춤
    16
    선택 항목 대상 수직 가운데 맞춤
    17
    선택 항목 대상 수평 가운데 맞춤
    18
    선택 항목 위쪽 대상 테두리에 맞춤
    19
    선택 항목 왼쪽 대상 테두리에 맞춤
    20
    선택 항목 Z-순서에서 위로 이동
    21
    선택 항목 Z-순서에서 상단 이동
    22
    선택 항목 Z-순서에서 하단 이동
    23
    선택 항목 Z-순서에서 아래로 이동
    24
    선택 항목 수평 채우기에 맞게 크기 조정
    25
    선택 항목 수직 채우기에 맞게 크기 조정
    26
    선택 항목 소스에 맞게 크기 조정
    27
    선택 항목 수평 및 수직 채우기에 맞게 크기 조정
    28
    프로그램에 맞게 미리 보기 잘라내기
    29
    프로그램에 맞게 미리 보기 전환
    30
    프레임 입력 필드 전환
    31
    동작 애니메이션 실행 버튼
    32
    크로스페이드 드롭다운
    33
    소프트웨어에서 선택된 레이어의 불투명도 토글
    34
    선택 항목 잠금 또는 잠금 해제
    35
    암 버튼
    36
    미리 보기 및 프로그램 간 선택 토글
    37
    레이어 분할 또는 분할 해제
    38
    레이어 병합 또는 병합 해제
    39
    미리 보기에 맞게 프로그램 조정 버튼
    40
    선택 항목의 수정 사항 재설정
    41
    모든 레이어로 수정 사항 재설정
    42
    모든 레이어 선택
    43
    선택 항목 고정
    44
    미리 보기 및 프로그램 간 레이어 수정 사항 스왑
    45
    프리셋에서 선택된 레이어 숨기기 또는 표시
    46
    선택 항목 제거
  3. 동일 방식으로 편집해야 하는 모든 레이어를 선택합니다.

    팁: CTRL 키 또는 ⌘ 키를 누른 상태에서 여러 항목을 한 번에 선택할 수 있습니다. 이 방법이 효과가 없다면, 설정에서 키보드 단축키를 사용합니다. 자세한 정보는 “키보드 단축키”의 내용을 참조하십시오.
  4. 원하는 변경 사항이 사용자 키에 저장되었나요?

    • 예이면, 오른쪽 패널의 User Key (사용자 키) 카테고리(참조 47)에서 원하는 사용자 키를 선택한 후 Apply Selected (선택 항목 적용)(참조 57)를 클릭합니다. 별도의 동작이 필요하지 않습니다.
    • 아니요이면, 다음 단계로 이동합니다.
    이미지 8–125
    47
    카테고리 선택
    48
    모든 사용자 키 유형 토글 버튼
    49
    사용자 키 유형 옵션
    50
    새 사용자 키 토글 잠금 버튼
    51
    사용자 키 저장 버튼
    52
    선택한 사용자 키 덮어쓰기 버튼
    53
    사용자 키 폴더 메뉴
    54
    모든 사용자 키 잠금 또는 잠금 해제 버튼
    55
    폴더로 선택 항목 이동
    56
    사용자 키 잠금 또는 잠금 해제
    57
    선택된 사용자 키 적용
    58
    사용자 키 이름 입력 필드
    59
    사용자 키 ID 입력 필드
    60
    사용자 키 재정리 버튼
    61
    사용자 키 검색 버튼
    62
    선택된 사용자 키 삭제 버튼
    63
    사용자 키 폴더
    64
    새 사용자 키 이름 바꾸기 토글 버튼
  5. 오른쪽 패널의 Layer (레이어) 카테고리(참조 47)에서 원하는 레이어 유형을 선택합니다.

    팁: 기본 설정은 매트 색상이 사용 안 함 상태인 PIP 모드입니다.
    이미지 8–126
    47
    카테고리 선택
    65
    선택된 레이어 라벨
    66
    키 레이어 유형 라디오 버튼
    67
    레이어 설정 하위 메뉴
    68
    레이어 창 입력 필드
    69
    레이어 창 축소 버튼
    70
    레이어 창 확대 버튼
    71
    화면 비율 고정/해제 토글 버튼
    72
    설정 새로 고침
    73
    변경 사항 재설정 버튼
    74
    섹션 표시 또는 숨기기 버튼
    75
    레이어 창 슬라이더
    76
    매트 컬러 토글
    77
    PIP 레이어 유형 라디오 버튼
  6. 다음 메뉴 중 하나 이상을 사용하여 레이어의 원하는 매개 변수를 편집합니다(참조 67, 이미지 8–126):

    • 레이어 설정() 사용.
    • 레이어 창 메뉴() 사용.
    • 레이어 효과 메뉴() 사용.
    팁: KeyFrame (키프레임) 사용 방법에 대한 자세한 정보는 “동작 애니메이션 적용” 내용을 참조하십시오.
  7. 변경 사항을 사용자 키에 저장합니다. 자세한 정보는 “사용자 키”의 내용을 참조하십시오. (옵션)
  8. 헤더에 있는 저장 아이콘()을 클릭합니다.