8.12.10.7 編輯圖層

位置
  1. 導覽側邊欄:Programming(編程)
  2. 中央工作區:PREVIEW(預覽)或 PROGRAM(主輸出畫面)
  3. 右側面板:Layer(圖層)> Layer settings(圖層設定)() 或 Layer(圖層)> Layer window(圖層視窗)() 或 Layer(圖層)> Layer effects(圖層效果)() 或 User Key(使用者鍵位)> All User key(所有使用者鍵位)
關於編修圖層

Event Master Toolset 允許對單一圖層進行多種修改。這些修改不會對來源或其他圖層造成影響。每一項修改都是疊加於來源之上,以產生想要的結果。

為了節省時間,圖層編輯內容可儲存在使用者鍵位底下。如需更多資訊,請參閱 “使用者鍵位”。

如何編輯
  1. 從頂部面板中按一下您想要的目的地,或從底部面板中按一下您想要的螢幕目的地。
  2. 圖層是否鎖住了 ()?

    • 若是,按一下底部面板中的解鎖圖示 ()(參考點 34),然後進入下一步。
    • 若否,請進入下一步。
    註: 如果是一個轉換至主輸出畫面的分割圖層,必須先從主輸出畫面中移除或是將主輸出畫面解鎖,才能在預覽畫面中編輯。
    圖片 8–124
    4
    選擇向左對齊
    5
    選擇垂直居中對齊
    6
    選擇向右對齊
    7
    選擇頂部對齊
    8
    選擇水平居中對齊
    9
    選擇底部對齊
    10
    選擇水平分佈
    11
    選擇垂直分佈
    12
    使選擇項目具有相同的大小
    13
    將選擇項目對齊至右側目的地邊框
    14
    將選擇項目對齊至底部目的地邊框
    15
    將選擇項目對齊至目的地的中心
    16
    將選擇項目對齊至目的地的垂直中心
    17
    將選擇項目對齊至目的地的水平中心
    18
    將選擇項目對齊至頂部目的地邊框
    19
    將選擇項目對齊至左側目的地邊框
    20
    以 Z 軸次序上移選擇項目
    21
    以 Z 軸次序將選擇項目移至頂部
    22
    以 Z 軸次序將選擇項目移至底部
    23
    以 Z 軸次序下移選擇項目
    24
    將選擇項目縮放至水平填滿
    25
    將選擇項目縮放至垂直填滿
    26
    將選擇項目縮放至來源尺寸
    27
    將選擇項目縮放至水平與垂直填滿
    28
    將預覽快切至主輸出畫面
    29
    將預覽轉場至主輸出畫面
    30
    過場影格輸入欄位
    31
    「執行移動動畫」按鈕
    32
    交叉淡入淡出下拉式選單
    33
    在軟體中切換所選圖層的不透明度
    34
    將選擇項目鎖定或解鎖
    35
    「預備」按鈕
    36
    在預覽與主輸出畫面之間切換選擇項目
    37
    分割或取消分割圖層
    38
    合併或取消合併圖層
    39
    此按鈕用於使主輸出畫面與預覽一致
    40
    修改選擇項目後進行重設
    41
    修改所有圖層後進行重設
    42
    選擇所有圖層
    43
    凍結選擇項目
    44
    調換預覽與主輸出畫面之間的圖層修改狀態
    45
    自預設值隱藏或顯示所選圖層
    46
    移除選擇項目
  3. 選擇所有必須以同個方式編輯的圖層。

    提示: 按住 Ctrl 或 ⌘ 可一次選擇多個項目。若此操作無效,請在設定值中啟用鍵盤快捷鍵。如需更多資訊,請參閱 “鍵盤快捷鍵”。
  4. 您期望的變更內容,是否已儲存於使用者鍵位中?

    • 若是,從右側面板的 User Key(使用者鍵位)類別(參考點 47)中選擇您想要的使用者鍵位,然後按一下 Apply Selected(套用選擇項目)(參考點 57)。無需進一步操作。
    • 若否,請進入下一步。
    圖片 8–125
    47
    選擇類別
    48
    「所有使用者鍵位類型」切換按鈕
    49
    使用者鍵位類型選項
    50
    「鎖定新使用者鍵位」切換按鈕
    51
    「儲存使用者鍵位」按鈕
    52
    「覆寫選擇的使用者鍵位」按鈕
    53
    使用者鍵位資料夾選單
    54
    「將所有使用者鍵位鎖定或解鎖」按鈕
    55
    將選擇項目移至資料夾
    56
    將使用者鍵位鎖定或解鎖
    57
    套用選擇的使用者鍵位
    58
    使用者鍵位名稱輸入欄位
    59
    使用者鍵位 ID 輸入欄位
    60
    「重新整理使用者鍵位」按鈕
    61
    「搜尋使用者鍵位」按鈕
    62
    「刪除選擇的使用者鍵位」按鈕
    63
    使用者鍵位資料夾
    64
    「重新命名新使用者鍵位」切換按鈕
  5. 在右側面板的 Layer(圖層)類別(參考點 47)中,選擇您想要的圖層類型。

    提示: 預設為 PIP 模式且停用啞光顏色。
    圖片 8–126
    47
    選擇類別
    65
    「選定的圖層」標籤
    66
    「圖層類型:去背」選項按鈕
    67
    圖層設定子選單
    68
    圖層視窗輸入欄位
    69
    圖層視窗調降按鈕
    70
    圖層視窗調升按鈕
    71
    「將畫面比例鎖定或解鎖」切換按鈕
    72
    重新整理設定值
    73
    「重設變更」按鈕
    74
    「顯示或隱藏區段」按鈕
    75
    圖層視窗滑桿
    76
    啞光顏色切換按鈕
    77
    「圖層類型:PIP」選項按鈕
  6. 使用以下其中一個或多個選單(參考點 67,圖片 8–126),編輯您想編輯的圖層參數:

    • 使用圖層設定 ()。
    • 使用圖層視窗選單 ()。
    • 使用圖層效果選單 ()。
    提示: 想進一步瞭解如何使用 KeyFrame(關鍵訊框),請參閱 “套用移動動畫”。
  7. 將變更內容儲存於使用者鍵位中。如需更多資訊,請參閱 “使用者鍵位”。(選用)
  8. 按一下標頭中的儲存圖示 ()。