巴可搜索

myBarco 通知

未读

读取

您没有任何通知。

QAWeb Internal Issue: An unexpected error occurred while executing the action on the client: Unknown format for installation date

商品编号: [5128] - 遗留代码: [8004]

适用于

Problem

This issue can show up on QAWeb Server as an 'Internal issue'. Read more about internal issues in the linked knowledge base article: [KB7878].

When you click on 'View issue' next to the internal issue in the 'Issues and Actions: In progress' overview, you will see an issue detail on the next page. In this case, it looks like the following screenshot:

Root cause

A software bug in a function call that reads out the installation date of the display can return rubbish when this date field in the display is empty. QAWeb Agent cannot handle this rubbish information correctly and generates an error.

Workaround

No workaround is available at this time.

Solution

No solution is available yet. This is planned to be fixed in the next QAWeb Agent release. If you want to get informed when a solution to this issue is available, please contact our Customer Service department. Make sure to mention this KB article number: 8004.

特性

最后更新时间 2024年7月16日

找不到解决方案?

电话支持

我们的服务平台将为您提供即时的电话支持。我们有一支经验丰富的技术支持工程师团队,乐意为您提供专业帮助。