QAWeb Agent Auto-calibration fails: Failed to associate ICC profile

Article number: [5220] - Legacy code: [7536]

Applicable to

Read our technology highlight about SteadyColor™ technology here to find out what how this technology works and which clinical impact it has.

Problem

On Windows 10 (version 1709 and possibly higher), displays which support SteadyColor™ calibration, the auto-calibration can fail with the following error: "Failed to associate ICC profile".

Root cause

When executing a color calibration, QAWeb Agent writes an ICC profile in Windows. After the installation of the ICC profile, QAWeb Agent will check if the ICC profile has been successfully installed. From Windows 10 version 1709 onwards, the Windows function used by QAWeb Agent always returns a fail, regardless of whether the ICC profile was successfully installed or not.

Solution

This issue was fixed in QAWeb Agent version 1.13.16. Check the related article to find out how you can download the latest QAWeb Agent.

Properties

Last updated Jun 14, 2022