Specific range of AMD laptops causing camera artifacts with ClickShare CX.

Article number: [8677]

Applicable to

Issues:

When using the ClickShare Conference (CX-series) Base Unit with a peripheral camera in conjunction with a specific range of AMD-powered laptops certain issues with the camera feed image may arise during video calls.
Following are the symptoms:

  • Yellowish tint or distortion in the displayed image
  • Black flashes appearing on the screen intermittently
  • Complete absence of image from the connected camera (i.e. camera failing to show any image altogether)
Here is an overview of what Certified Peripherals can potentially show the issue in combination with an AMD
Laptop.
 

Root Cause:

We have investigated the root cause of this issue and have come to the conclusion that the AMD video driver crashes when the chroma subsampling changes in the video stream when that is required from the peripheral. .

Solution:

Please only verify with latest AMD drivers and ClickShare CX Base Unit firmware version and see if this resolves the issue. We have reached out to AMD in order to collaborate on the best possible fix for this issue, without success for now. In parallel our development teams have explored multiple solutions, none of which have led to a fix. As we continue our efforts to collaborate with AMD on a solution, unfortunately it has become clear that no short term solution should be expected for Laptops showing the problem.

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Last updated Oct 30, 2023