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Mute-Sync not working after waking System up from network standby via Gen 4.0 button plug

Article number: [9038]

Applicable to

Symptom:
  • Mute-sync is not working in both directions
  • No speakerphone HID endpoint is active on the button
Cause:
  1. Put CX-50 Gen2 to network standby.
  2. Wait until CX-50 Gen2 has switched off the fans and standby is fully engaged.
  3. Plug Gen 4.0 Button into laptop, wait for room speakerphone to be available.
  4. Start test call.
Solution:
Upgrading to ClickShare Base Unit firmware 02.17 (or higher) fixes this issue.

Observed when connecting the CX-50 Gen2 with speakerphone that supports mute-sync.

Properties

Last updated Sep 4, 2025

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