Barco search

myBarco notifications

Unread

Read

You don't have any notifications.

Error 1603 is shown when deploying ClickShare Desktop App via SCCM

Article number: [12626]

Applicable to

Issue

When deploying the ClickShare Desktop App via Microsoft System Center Configuration Manager (SCCM), users may encounter Error 1603 during installation.

Error 1603: https://learn.microsoft.com/en-us/troubleshoot/windows-server/application-management/msi-installation-error-1603

Cause

This error typically occurs due to remnants of a previous version of the ClickShare Desktop App still present on the system.

Solution

To resolve the issue:

  1. Uninstall the old version (pre-version 4.28) of the ClickShare Desktop App:

    • Manually remove it via Control Panel, or
    • Download the latest ClickShare Desktop App Uninstaller, extract the UninstallClickshare.ps1 script, then right-click the script file and select Run with PowerShell to execute the removal process.
  2. Install the latest version of the ClickShare Desktop App. Download the latest version from clickshare.app.

Related Articles

Properties

Last updated Mar 10, 2026

No solution found?

Phone support

Our helpdesk provides you with prompt phone support. A team of experienced support engineers is at your service for any professional assistance.